Network Outage
Incident Report for Lunar CRM
Resolved
This incident has been resolved.
Posted Nov 23, 2023 - 20:44 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 23, 2023 - 15:32 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2023 - 15:31 GMT
Update
Our systems continue to run as expected internally when users are able to connect. Our network provider is dealing with a routing issue in traffic leaving and entering their network. This has been escalated and is being dealt with by senior engineers.

Please be assure that we’re applying as much pressure on our provider as possible and hope this can be resolved soon.

Please accept our apologies for the inconvenience this is causing.
Posted Nov 23, 2023 - 14:35 GMT
Update
We are continuing to investigate this issue.
Posted Nov 23, 2023 - 13:28 GMT
Update
No further update is available at this time. We’re committed to resolving this ASAP.
Posted Nov 23, 2023 - 12:24 GMT
Update
Our provider continues to look into this problem. We hope this can be fixed ASAP.
Posted Nov 23, 2023 - 11:23 GMT
Update
Our provider continues to work on identifying the network routing problem. We will provide an update on timings as soon as we have one.
Posted Nov 23, 2023 - 10:33 GMT
Update
Our network provider continues to look into the problem. Some users are reporting limited access. This may depend on your location.
Posted Nov 23, 2023 - 09:37 GMT
Update
Our network partner continues to investigate the problem. Users may see that they have intermittent access to our systems.
Posted Nov 23, 2023 - 08:32 GMT
Investigating
We are currently investigating a network problem. We've raised this as a critical problem with our network partners and will update you soon.
Posted Nov 23, 2023 - 07:33 GMT
This incident affected: CRM, Letters / Emails / SMS, and Reports.