Working From Home
Incident Report for Lunar CRM
Resolved
If you require any further help then please raise a Support Ticket. Thank you
Posted Mar 19, 2020 - 10:20 GMT
Update
We would like to draw your attention to your Lunar CRM security settings that might need to be updated in the event that you’d like your employees to work from home over the coming weeks.

You have 2 main options;

1) Provide users with ‘Remote Access’. This is a setting that is held against each user in the Staff Admin area of the system. This will allow each of your users to access the Lunar CRM from any IP address.

2) Update your company IP address safe list. This is a list of accepted IP addresses that users can logon from. This list can be updated by raising a Support Ticket in the My Support area of your Lunar CRM.


We understand that there might be additional pressures on your business over the coming weeks, especially with supporting these users. In some instances, you may be able to help your staff without the our support. Here are some suggestions;

a) Empower managers and super user by allowing them access to the Staff Admin area. This will free up your time, allowing them to reset passwords and unlock accounts.

b) Provide managers with access to the My Support system, ensuring that more people can ask for help should a problem arise. This setting is located in the 'Data Store' column on the Staff Admin screen and goes by the name of 'UserAccessITSupport'

c) If a user’s account has been unlocked and the user is still unable to reach the Lunar CRM logon page then please let us know. This is often because they haven't been provided with Remote Access and their IP address has been blocked. Let us have the IP address and we’ll unblock it.

If you require any additional help and support please log a Support Request and we will do our best to help you.
Posted Mar 17, 2020 - 11:28 GMT
Monitoring
We would like to draw your attention to your CRM security settings that might need to be updated in the event that you’d like your employees to work from home over the coming weeks.

You have 2 main options;

1) Provide users with ‘Remote Access’. This is a setting that is held against each user in the Staff Admin area of the system. This will allow each of your users to access the CRM from any IP address.

2) Update your company IP address safe list. This is a list of accepted IP addresses that users can logon from. This list can be updated by raising a Support Ticket in the My Support area of your CRM.

If you require any further help then please raise a Support Ticket.

Thank you
Posted Mar 16, 2020 - 19:30 GMT
This incident affected: CRM.