Degraded Network Performance
Incident Report for Lunar CRM
Postmortem

Message from our service provider.

February 10, 2023 10:03 GMT
February 10, 2023 10:03 UTC

[Investigating] We are investigating an incident on our network that is causing slower connection speeds for a number of clients. More information will follow via the status page in due course.

February 10, 2023 12:00 GMT
February 10, 2023 12:00 UTC

[Identified] Investigations are ongoing.  Currently working with one of our connectivity providers to establish root cause.

February 10, 2023 14:44 GMT
February 10, 2023 14:44 UTC

[Identified] Investigating are ongoing with our vendor, who are investigating  a potential issue between themselves and the London Internet  Exchange (LINX)

Posted Feb 13, 2023 - 09:06 GMT

Resolved
This incident has been resolved.
Posted Feb 11, 2023 - 09:30 GMT
Update
We are continuing to investigate this issue.
Posted Feb 10, 2023 - 10:28 GMT
Investigating
Our network provider has reported issues on some network lines.

https://ukfast.network/
Posted Feb 10, 2023 - 10:27 GMT
This incident affected: CRM, Letters / Emails / SMS, and Reports.