Delayed Reports / Email Attachment Errors
Incident Report for Lunar CRM
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 11:00 BST
Monitoring
A fix has been implemented and we are monitoring the results. The automated reports are in the process of running and will be with you shortly.
Posted Aug 09, 2022 - 08:58 BST
Update
Automated reports run between 08/08/2022 20:30 and 09/08/2022 08:05 have not been sent out. We will attempt to rerun these as soon as possible.
Posted Aug 09, 2022 - 08:07 BST
Identified
We're currently experiencing problems in attaching files to outgoing emails. We have identified the problem and hope to have it resolved shortly.
Posted Aug 09, 2022 - 07:58 BST
This incident affected: CRM, Letters / Emails / SMS, and Reports.