Degraded Performance
Incident Report for Lunar CRM
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 14:20 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2022 - 05:41 GMT
Identified
The issue has been identified and a fix will be implemented overnight.
Posted Dec 05, 2022 - 18:41 GMT
Investigating
We are investigation a problem with processing updates to cases.
Posted Dec 05, 2022 - 17:34 GMT
This incident affected: CRM.