Network Connection Problems
Incident Report for Lunar CRM
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 17:17 BST
Update
We experienced an issue with a partner network connection to our data centre.

Our brand new server has remained unaffected during these connection problems.

We’re sincerely sorry for this disruption which we appreciate is not acceptable. Every effort is being taken to prevent a reoccurrence.
Posted Apr 17, 2024 - 15:17 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 14:49 BST
Update
Our CRM remains in working order, however, users are seeing intermittent connection issues.
Posted Apr 17, 2024 - 14:07 BST
Update
A team of engineers are currently looking into the issue. We will provide an update ASAP.
Posted Apr 17, 2024 - 13:33 BST
Update
Some services are in the process of being restarted.
Posted Apr 17, 2024 - 13:24 BST
Update
This has been escalated as a Priority 1 with our network provider.
Posted Apr 17, 2024 - 13:08 BST
Investigating
We are currently investigating this issue.
Posted Apr 17, 2024 - 13:04 BST
This incident affected: CRM, Letters / Emails / SMS, and Reports.