SMS Replies
Incident Report for Lunar CRM
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 09:59 GMT
Monitoring
This is now fixed and the replies will coming through to you as normal. Our partner is working on recovering the missing messages during the down time.
Posted Jan 25, 2021 - 09:54 GMT
Identified
Our partner has identified a problem and is looking for a fix.
Posted Jan 25, 2021 - 08:18 GMT
Update
Our partner has acknowledged a problem and is investigating further.
Posted Jan 22, 2021 - 17:09 GMT
Investigating
We have had reports that SMS replies aren't currently being delivered to the CRM. We have escalated this with our provider and await a response.
Posted Jan 22, 2021 - 17:07 GMT
This incident affected: Letters / Emails / SMS.