CRM Font Update
Incident Report for Lunar CRM
Resolved
New font successfully rolled out.
Posted Oct 09, 2020 - 13:03 BST
Monitoring
Please be advised that all CRM users will start to see a new display font over the next 24 hours.

The new font will provide users with greater screen clarity and bring the CRM in line with modern web standards.

Some user may need to refresh their browser windows before seeing the full changes.

You should raise a Change Request should you notice any display problems.

Regards

Lunar CRM
Posted Oct 06, 2020 - 11:19 BST
This incident affected: CRM.